LANC VERSION UNDER 2.2?

 

When you LANC Version under 2.2,
please go to “Download” and download
the newest Version! I had an error with AutoUpdater,
but now it works!

One Comment

    mario

    gracias

     

Leave a Reply

Your e-mail address will not be published. Required fields are marked *

*
*